Main Menu

14 Responses to Image without comment

  1. Lupin January 12, 2015 at 10:41 am  (Quote) #

    This was his second iteration BTW. His first costume was green and orange, without wings.

  2. Andrew Vrba, PmG January 12, 2015 at 11:23 am  (Quote) #

    Lupin:
    This was his second iteration BTW. His first costume was green and orange, without wings.

    Whereas Gerbil Report’s Falcon’s costume consists of stained sweatpants, flip-flops, Cheeto dust and a neck beard.

  3. Rickey January 12, 2015 at 2:30 pm  (Quote) #

    I showed it to a gay friend, and he said “It looks pretty gay to me.”

  4. Keith January 12, 2015 at 5:01 pm  (Quote) #

    Grandfather duty?

  5. J. Edward Tremlett January 13, 2015 at 12:14 am  (Quote) #

    I love the Falcon. Especially the MCU version of him from the last Captain America movie. That was an awesome choice of casting.

  6. justlw January 13, 2015 at 12:51 am  (Quote) #

    Is the open thread whacked for everyone, or have I run afoul of The Conspiracy?

  7. Dr. Conspiracy January 13, 2015 at 10:02 am  (Quote) #

    What do you mean?

    justlw: Is the open thread whacked for everyone

  8. Arthur B. January 13, 2015 at 10:33 am  (Quote) #

    Apologies as this is off-topic, but…

    The site is working fine for me except for the Journeys among the birthers: comments at BR article — when I click on the link for either the thread or any of the comments, I get a blank page.

  9. RewriteOurWorld January 13, 2015 at 2:48 pm  (Quote) #

    Dr. Conspiracy:
    What do you mean?

    In my case, sometimes the site doesn’t load the corresponding page. Yesterday, it was just the “open thread” I couldn’t get to load. Earlier today, it was the whole site. Now everything seems to be working. Occasionally, a page will also load without html enabled. It’s kind of odd.

  10. gorefan January 13, 2015 at 3:35 pm  (Quote) #

    RewriteOurWorld: sometimes the site doesn’t load the corresponding page.

    I’ve been getting just a white screen since last night until just a few minutes ago.

  11. justlw January 13, 2015 at 7:00 pm  (Quote) #

    Dr. Conspiracy:
    What do you mean?

    I was getting the same “white screen” that gorefan mentions. (Tried it on both FF and Safari on the same Mac). It does work now.

    Also, there’s no link to the current open thread in the top menu (“Pop! goes the birther” is the most recent one there).

  12. Dr. Conspiracy January 13, 2015 at 7:36 pm  (Quote) #

    Refresh your browser.

    justlw: Also, there’s no link to the current open thread in the top menu (“Pop! goes the birther” is the most recent one there).

  13. Dr. Conspiracy January 13, 2015 at 7:39 pm  (Quote) #

    Something happened to the site’s page caching system. I didn’t see it because I am logged in and it doesn’t cache things for me. I do not know what the issue is, but it seems to have gone away when I turned off the cache.

    I still have one cache enabled, and so you may need to refresh your browser (Ctrl 5 in Windows) to clear out problem pages from before.

    If you have any problems after that, please let me know, probably best through the Contact form (assuming you can get to it 😥 ).

    RewriteOurWorld: In my case, sometimes the site doesn’t load the corresponding page. Yesterday, it was just the “open thread” I couldn’t get to load. Earlier today, it was the whole site. Now everything seems to be working. Occasionally, a page will also load without html enabled. It’s kind of odd.

  14. JPotter January 15, 2015 at 8:28 pm  (Quote) #

    Why is Groot dressed up like 1970s Falcon? And he traded Rocket in for a bird?

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.